• kIntro

    www.kde-neon.de – Support, Community, Fanpage – zum besten Desktop aller Zeiten. Teile Deine Erfahrungen, bitte um Hilfe rund um KDE neon und Kubuntu.

    KDE neon – Die Plattform für KDE-Fans

KDE neon Community

  • Servus WillS,

    herzlichen Dank.

    richtig. Ich habe zu Testzwecken das Iso von KDE Neon nochmals heruntergeladen und neu installiert. Es tritt aber der selbe Fehler wieder nach dem dritten Neustart auf.

    Ich benutze als Grafikkarte ein Nvidia Geforce GTX 1050 Ti. Als Treiber wird laut System folgendes verwendet:

    Hersteller: nouveau, Renderer NV137, OpenGL-Version 3.0 Mesa 18.0.5,…[Weiterlesen]

  • Hallo, kennt sich jemand mit Simplescreenrecord (Alternative zu Kazam)? Das Pogramm nimmt zwar Videos hervorragend auf, aber bisher gelingt es mir nicht, den Ton auch aufzuzeichnen. Ich habe zur Auswahl (Pulse, Alsa, Jack). Nichts wirkt…

    Im Programm ist doch der Haken für Ton Aufnahme gesetzt.

    Kazam ist dagegen schlechter als früher geworden, zumindest auf Kubuntu 18.04. Keine Bild- o…[Weiterlesen]

    • Hast du “libavcodec-extra” installiert?
      Ist notwendig für Simplescreenrecord.

      • Merlinux antwortete vor 1 Woche

        Nein, aber woher sollte ich es wissen?

        In der Paketverwaltung habe ich nachgeschaut. Zwei Pakete, die nicht installiert sind, liegen vor:

        a) libavcodec-extra

        b) libavcodec-extra57

        welches nehme ich bitte? Oder beide installieren?

        Danke.

        • 85hans antwortete vor 1 Woche

          Wissen könntest du es von hier: https://wiki.ubuntuusers.de/SimpleScreenRecorder/

          Und installieren mit : sudo apt-get install libavcodec-extra
          Sollte es damit noch nicht funktionieren musst du zusätzlich das Paket libavcodec-ffmpeg-extra56 oder wenn du hast 57 installieren.

          • Merlinux antwortete vor 1 Woche

            Es hat nicht geklappt.
            libavcodec-ffmpeg-extra56 ist nicht in in Muon vorhanden.

            Ich konnte also nur wie folgt installieren

            vorher;
            libavcodec57 wurde entfernt

            danach zuammen insatlliert
            libavcodec-extra
            libavcodec-extra57

            Ergebnis. keine Audioaunfahme…

            • Ok, die libavcodec57 brauchst du auf alle Fälle, das sind die runtime-Bibliotheken.
              Installiere die einfach mal zusätzlich.

            • Sollte es immer noch nicht funktionieren, überprüfe folgende Einstellungen:
              Systemeinstellungen: Audio-Video, Audio-Aufnahme, Video-Aufnahme.
              In “Lautstärke einrichten”: Geräte, Erweitert.
              Vielleicht findet sich dort eine falsche Einstellung.
              Häufige Fehlerquelle für fehlenden Ton.

            • ok ich habe wieder libavcodec57 installiert. aber dann sind alle 2 anderen automatisch entfernt worden.

              Ich habe dann unter Audio Einstellungen angeschaut. Die Soundkarte ist bei Audio Aufnahme angezeigt, bei Video nicht (logisch).

              Auf Knopf “Test” ist nichts zu hören. Lautstärke hierzu, wo?

              Auch bei Audiowiedergabe ist mit dem Test nichts zu hören. Im Grunde ist die Wiedergabe z. B.…[Weiterlesen]

            • Das ist schon merkwürdig.
              Überprüfe mal in Muon, ob alle Abhängigkeiten für libavcodec57 installiert sind und ob es defekte Pakete gibt, die repariert werden sollten.
              In der Kontrollleiste das Lautsprechersymbol mit Rechtsklick und dann auf “Lautstärke einrichten”.
              Wenn hier auch nichts falsch eingestellt ist, fällt mir momentan nichts mehr ein.

            • Noch eine Frage:
              Von wo und wie (Anschluss/Kabel) nimmst du denn auf?

            • Ich nehme nur intern auf, also ohne Kabel oder Anschluß.
              Bspl.: mit simplescanrecorder wird ein Video von Youtube nach dem von mir plazierten Feld aufgenommen. Anschließend wird es gespeichert. Danach spielt VLC das wieder… bisher nur Video ohne Ton…

            • Das kann aber auch an VLC liegen. Einstellungen überprüft?
              Hast du mal versucht, das aufgenommene Video über einen anderen Player abzuspielen?

    • Da ist man mal ein “paar Wochen” nicht da und schon ist alles ganz unordentlich hier… 😉

      @merlinux mach’ am besten zukünftig für solche Fragen ein Thema im Forum auf https://www.kde-neon.de/forums/. Da geht das nicht so schnell unter und ist nachhaltiger, wenn jemand mal eine ähnliche Frage haben sollte.

      • So ein schwieriges Forum wie hier habe ich offen gemeint noch nie erlebt. Die Gestaltung ist eben unübersichtlich und dabei funktioniert nicht alles einwandfrei, um Beiträge und/oder Bilder zu posten. Ich bin aber nicht hier um zu kritisieren, zumal ich schon deswegen viel Zeit verliere. Schön ohnehin, daß jemand versucht, mir zu helfen…
        Zur Sache: Dasselbe Problem habe ich auf Ubu…[Weiterlesen]

  • Servus Will,

    meine Gedanken kreisen um das Thema “Marketing” zu KDE-neon.
    Noch führt diese Distribution ja ein Nischendasein und findet nicht die große Beachtung.
    Indem man davon ausgeht, dass sich sowieso nur fortgeschrittene Linux-User dafür interessieren werden, setzt man die Eintrittshürde schon entsprechend hoch.
    Neugierigen Umsteigern zu Linux, die ja deutlich zugenommen haben, sol…[Weiterlesen]

  • Hi Hondo,

    vielen Dank für die Rückmeldung und die ausführliche Beschreibung. Das wird mit Sicherheit noch vielen anderen helfen!

    Sei doch bitte noch so gut und setzte das Thema in Deinem ersten Beitrag auf “gelöst”.

    will;

  • Hi Merlinux,

    ja, die Netbook-Oberfläche wurde leider mit KDE4 eingestellt und ist in Plasma 5 nicht mehr verfügbar. Das liegt auch daran, dass es den Formfaktor so heute quasi nicht mehr gibt. Der Hype ist durch und es gibt nur noch sehr wenige Notebooks mit kleinen Bildschirmen und selbst diese haben dann heute in aller Regel höhere Auflösungen.

    Die Netbook-Shell wurde dem…[Weiterlesen]

  • Hi 85hans, vielen Dank für Deinen Beitrag! Und sehr schön, dass Du von Mint zu KDE neon wechselst!

    Du hast das gut erkannt: Ich mach’ das hier quasi alleine… jolic unterstützt dankenswerterweise mit seinem Tutorial, das auch hier regelmäßig pflegt. Da zu kommen noch ein paar andere, die sich sehr aktiv auch spezielle Fragen im Forum annehmen. Dafür bin ich SEHR dankbar!

    Ich habe tatsä…[Weiterlesen]

  • Hi 85hans,

    danke für Deine Anregung! Jolic pflegt oben genanntes Tutorial auch hier auf kde-neon.de (https://www.kde-neon.de/tutorial-kde-neon-installieren/). Der Plan war (seit Anfang letzten Jahres 🙁 ) das weiter auszubauen und etwas besser zu organisieren; als eine Art FAQ. (Mein Jahr entwickelte dann aber doch ganz anders als geplant…)

    Was genau fehlt Dir?? Prinzipiell ist KDE…[Weiterlesen]

  • Hi Pferdesalbe, und willkommen auf kde-neon.de,

    ich nehm’ an, dass neuerlichem Start das Problem wieder auftritt!? Das KWin beendet wird, wenn Du die Konsole schließt ist klar. Wenn Du KWin mittels KRunner startest (Alt+Leertaste) kannst Du das vermeiden. Das löst aber wahrscheinlich nicht das Problem, dass es beimm nächsten Start wieder knallen wird.

    Es sehr viele Ursachen; wa…[Weiterlesen]

  • Guten Morgen,

    ich habe KDE Neon nun seit 3 Tagen am Laufen und es funktionierte wunderbar.

    Nachdem ich es heute wieder gestartet habe werden die Knöpfe zum Minimieren, Maximieren und Schließen bei Programmen nicht mehr angezeigt, desweiteren lassen sich keine Programmfenster verschieben.

    Wenn ich nun in der Konsole Kwin starte behebt sich der Fehler, aber nur solange die Konsole mit d…[Weiterlesen]

  • Pferdesalbe wurde ein Mitglied vor 4 Tagen, 1 Stunde

  • Das ist schon eine sehr schöne Anleitung zu allem was mit der Installation zu tun hat.

    Aber wenig darüber hinaus.

  • 85hans hat das Thema Kein Handbuch? im Forum Gruppenlogo von kde-neon.dekde-neon.de eröffnet vor 6 Tagen, 20 Stunden

    Gibt’s hier wirklich kein auch noch so klitzekleines Handbuch zu KDEneon?

    Ich konnte bislang auch nicht einen Hinweis dazu finden.

  • Ich habe derzeit ein recht seltsames Problem
    KDE Neon ändert bei mir manchmal das Design von dem Mouse Pointer. Ich weiß dass das manchmal passiert wenn man das Design gerade erst geändert hat aber es passiert jetzt aufeinmal aus dem nichts. Gibt es irgendeinen Weg das zu fixen? Ich werde das Maus Design was ich benutze als Link anheften.

    [Weiterlesen]

    • Okay nvm.
      Ich habe das Problem gerade selbst gefunden, bei den Anwendungen wo es passiert habe ich versehentlich ein anderes Zeigerdesign ausgewählt

  • Profil von Smashidachi wurde aktualisiert vor 1 Woche

  • Wo isst das E-Mail Programm \”Thunderbird\”?

    Im Discover habe ich vergeblich danach gesuscht…

    Thunderbird ist zwar auf Ubuntu 18.04 verfügbar aber offensichtlich nicht auf Kubuntu 18.04. Habe ich etwas übersehen?

    • Kubuntu hat standardmäßig kein Thunderbird. Du kannst aber Discover öffnen und es darüber nachinstallieren.

      • Merlinux antwortete vor 2 Wochen

        Das tat ich schon … ich habe da alle verfügbaren E-Mails Programme aufgelistet. Nirgendwo sehe ich aber Thunderbird…??
        Das ist schon ärgerlich, denn ich kann nur thunderbird aus allen Rechnern mit Windows und Linux benutzen, abgesehen von Android. Nun überraschend nicht einmal da auf Kubuntu 18.04 !? 🙁
        Danke für den Tipp…

    • Arran antwortete vor 2 Wochen

      Bei mir ist Thunderbird standardgemäss in den Repos, auf Kubuntu 18.04 und KDE Neon 18.04.

      • Zur Paketverwaltung/-installation ziehe ich Synaptic vor.
        Dort findet sich auch Thunderbird.

      • Merlinux antwortete vor 1 Woche

        Was ist bitte KDE Neon?

        Synaptic habe ich nicht. Stattdessen habe ich Thunderbird nun eher mit der Paketverwaltung Muon endlich installiert.

        Allen vielen Dank für den Tip! 🙂

    • Merlinux antwortete vor 1 Woche

      Ach Danke… gut zu wissen.

      Ich würde gerne ausprobieren.

      Derzeit habe ich nur Kubuntu 18.04 mit 32 bits auf’m USB-Stick v. Sandisk 64 GB mit 4 GB Swap., da ich ihn häufig an verschiedenen Rechnern anschließend. Ich werde nun duplizieren wollen, um nicht immer im anderen Zimmer nach dem Stick zu suchen..

      Eigentlich habe ich nur einen PC mit 64 Bits und 6 GB RAM. Ich überlege mir nun…[Weiterlesen]

  • Merlinux hat das Thema Für kleinen Bildschirm im Forum Plasma eröffnet vor 1 Woche

    So bekomme ich wie in Bildern angezeigt, wenn ich mit der früheren Version von Kubuntu hoch fahre, allerdings nur dann wenn der Bildschirm sehr klein ist, in meinem Fall z. B. im Eee Notebook von Asus.

    Mit kubuntu 18.04 fehlt mir dieser Desktop. Stattdessen sieht es ganz normal wie auf’m großen Bildschirm von PCs oder Laptops.

    Wie oder wo kann ich bitte konfigurieren, um solchen P…[Weiterlesen]

  • Rainer22 wurde ein Mitglied vor 1 Woche, 3 Tagen

  • 85hans antwortete zum Thema Kernel Upgrade im Forum Installation vor 1 Woche, 6 Tagen

    Auch bei der Kernel-Verwaltung ist man mit Synaptic gut bedient.
    Dort kann man auch sehen, welche Kernel installiert sind und überflüssige Kernel löschen.
    Das Experimentieren mit Kernelversionen, die in Discover nicht angeboten werden, würde ich für Normaluser nicht anraten.
    Es sei denn, es gibt einen  ganz konkreten Anlass dazu. Aber das ist eher ein Expertenthema.

  • Hondo antwortete zum Thema Kernel Upgrade im Forum Installation vor 2 Wochen

    Lieben Dank für die Antworten! Jeztzt kenne ich auch ein neues Tool zum Updaten des Kernels. Wenn der Kernel allerdings über Discover geupdated wird, warte ich, bis es soweit ist. Mein System läuft, insofern: Never touch a running System

     

    LG

    Hondo

  • Mehr laden