• kIntro

    www.kde-neon.de – Support, Community, Fanpage – zum besten Desktop aller Zeiten. Teile Deine Erfahrungen, bitte um Hilfe rund um KDE neon und Kubuntu.

    KDE neon – Die Plattform für KDE-Fans

KDE neon Community

  • Danke vielmal, das ist also forumubuntuusers.de/forum auch für alle möglichen Themen.

     

  • Das einzig auffindbare im KDE-Handbook ist:

    Attach → Save Attachment As…Saves the attachment that is selected in the attachment window to a file.
    Müsste also nach Auswahl aller Anhänge doch funktionieren!

  • Kmail habe ich nie verwendet. Ist mir nicht sympathisch.

    Wenn für dich die Option “alle Anhänge speichern” wichtig ist, und es in Kmail nicht geht, verwende Thunderbird. Bei mehreren Anhängen öffnet sich automatisch die Option “Alle speichern”.

  • Das Thema Thunderbird gehört in die Kategorie “Programme”:

    https://forum.ubuntuusers.de/forum/programme-bedienen/

    Da findet sich alles mögliche!

  • Moin auch,

    gibt es eine Möglichkeit bei einer erhaltenen E-Mail mit mehreren Anhängen diese mit einer einzigen Aktion zu speichern? Ich kann immer nur eine Datei zur Zeit speichern, alle markieren und copy/paste klappt auch nicht. Das ist z.B. bei mehreren Bildern unpraktisch. Bisher hat meine Lösungsrecherche nix ergeben. Oder sehe ich den Wald vor lauter Anhängen nicht?

    VG Voodoo

  • Ja, Danke trotzdem ,,, ich erwäge schon lange, mich im Ubuntu forum zu registrieren. Welches Forum wäre aber zu empfehlen, um nicht ewig im Kreise zu drehen?

    Grüße,

  • Dass Updates neue Fehler enthalten können, ist ja hinlänglich bekannt.

    In deinem Fall befürchte ich, dass ich dir nicht weiterhelfen kann.

    Sorry!

    Warum versuchst du es nicht mal im Ubuntu-Forum?

     

  • Hallo Hans,

    ja daran habe ich gedacht. Darauf habe ich keinen Einfluß, wie der Empfänger einstellt.

    Bei mir ist es aber so im Signatur Feld, daß ich dann dazwischen schreiben kann, ich habe eben Kopf- und Fußzeilen, je mit einem Bild. Anders geht es nicht.

    Alternative wäre es zwar mit Templates / Vorlagen, die aber nicht bei Antworten oder Weiterleiten geladen werden können. Unter…[Weiterlesen]

  • Hast du daran gedacht, dass html automatisch in Text umgewandelt wird, wenn der Empfänger html ablehnt?

    Hast du mal einen Test gemacht mit “einfacher” Signatur?
    Z.B.: Wenig Schrift mit nur einem kleinen Bildchen?

    Wenn alles nicht funktioniert, bleibt dir noch die Möglichkeit, deine Signatur als Datei zu speichern und dann an dein Email anzuhängen.

    Bei mir unter TB 60.4.0 fu…[Weiterlesen]

  • Hallo,

    ich bin nun bei Thunderbird support. Dort komme ich trotzdem nicht weiter…

    Mittlerweile habe ich herausgefunden, daß es mit Thunderbird auf Windows Vista wieder einwandfrei geht. Dafür muß ich mich vorher anhand von Windows Explorer mit dem smb server verbinden, d.h. mit Angabe von User und Password-

    Unter Kubuntu ist das Problem aber immer da, auch wenn ich mich über Dol…[Weiterlesen]

  • Das ist komisch.

    Für E-mails, die ich erhalte. kommt die Meldung, daß Bilder vom Inhalt blockiert sind, “oben”, (S. Screenshot).  Da bekomme ich zur Auswahl Optionen, die funktionieren. Nur dafür läßt sich unter Einstellungen und Sicherheit anderweitig einstellen.

    Vom E.Mail, die ich verfasse, komme dieselbe Meldung, aber “unten”, Keine Optionen stehen zur Auswahl. Stattdessen nur auf d…[Weiterlesen]

  • Hallo,

    ich bin nun aus dem Gewicht geraten, als Thunderbird seit heute nicht mehr ist, wie ich es erwarte. 🙁 🙁 🙁

    Ich hatte allerdings mehrere Stunden gebraucht, einen html-Text mit 2 Bildern aus meinem Server als Signatur zu erstellen, um meine E-Mail so standardmäßig zu senden.

    Die Bilder werden nun blockiert!! Es kommt zwar die Meldung, jeweils diese Blockade für jedes Bild zu…[Weiterlesen]

  • Merlinux antwortete zum Thema KeepNote im Forum Applications vor 3 Wochen, 2 Tagen

    Weitere Frage: wie oben im Screenshot ersichtlich, ist das Netzwerk nicht einmal angezeigt, um weiter zu browsen!

    Unter Tools, mit Url geht es auch nicht, weder mit smb:// noch mit ftp://

    Mit Delphin jedoch ist das Netzwerk angezeigt, Wieso denn nicht im Browser von KeepNote?

    Muß ich da mit mnt einstellen ? Geht es nicht anders direkt per IP?

     

  • Merlinux hat das Thema KeepNote im Forum Applications eröffnet vor 3 Wochen, 2 Tagen

    Guten Abend,

    neulich bin ich auf KeepNote umgestiegen, installiert sowohl auf Windows als auch auf (K)buntu 18.04. da ich wohl mit MS-OneNote aufgeben mußte, wobei ich nicht einmal lokal vom Cloud speichern kann und der Inhalt aus dem Cloud merkwürdigerweise nicht mehr auf Windows Vista sichtbar ist, wahrscheinlich deswegen weil alle Browser da nicht mehr aktualisiert werden können. Da…[Weiterlesen]

  • Hallo, kennt sich jemand mit Simplescreenrecord (Alternative zu Kazam)? Das Pogramm nimmt zwar Videos hervorragend auf, aber bisher gelingt es mir nicht, den Ton auch aufzuzeichnen. Ich habe zur Auswahl (Pulse, Alsa, Jack). Nichts wirkt…

    Im Programm ist doch der Haken für Ton Aufnahme gesetzt.

    Kazam ist dagegen schlechter als früher geworden, zumindest auf Kubuntu 18.04. Keine Bild- o…[Weiterlesen]

    • Hast du “libavcodec-extra” installiert?
      Ist notwendig für Simplescreenrecord.

      • Merlinux antwortete vor 1 Monat

        Nein, aber woher sollte ich es wissen?

        In der Paketverwaltung habe ich nachgeschaut. Zwei Pakete, die nicht installiert sind, liegen vor:

        a) libavcodec-extra

        b) libavcodec-extra57

        welches nehme ich bitte? Oder beide installieren?

        Danke.

        • 85hans antwortete vor 1 Monat

          Wissen könntest du es von hier: https://wiki.ubuntuusers.de/SimpleScreenRecorder/

          Und installieren mit : sudo apt-get install libavcodec-extra
          Sollte es damit noch nicht funktionieren musst du zusätzlich das Paket libavcodec-ffmpeg-extra56 oder wenn du hast 57 installieren.

          • Merlinux antwortete vor 1 Monat

            Es hat nicht geklappt.
            libavcodec-ffmpeg-extra56 ist nicht in in Muon vorhanden.

            Ich konnte also nur wie folgt installieren

            vorher;
            libavcodec57 wurde entfernt

            danach zuammen insatlliert
            libavcodec-extra
            libavcodec-extra57

            Ergebnis. keine Audioaunfahme…

            • 85hans antwortete vor 1 Monat

              Ok, die libavcodec57 brauchst du auf alle Fälle, das sind die runtime-Bibliotheken.
              Installiere die einfach mal zusätzlich.

            • 85hans antwortete vor 1 Monat

              Sollte es immer noch nicht funktionieren, überprüfe folgende Einstellungen:
              Systemeinstellungen: Audio-Video, Audio-Aufnahme, Video-Aufnahme.
              In “Lautstärke einrichten”: Geräte, Erweitert.
              Vielleicht findet sich dort eine falsche Einstellung.
              Häufige Fehlerquelle für fehlenden Ton.

            • Merlinux antwortete vor 1 Monat

              ok ich habe wieder libavcodec57 installiert. aber dann sind alle 2 anderen automatisch entfernt worden.

              Ich habe dann unter Audio Einstellungen angeschaut. Die Soundkarte ist bei Audio Aufnahme angezeigt, bei Video nicht (logisch).

              Auf Knopf “Test” ist nichts zu hören. Lautstärke hierzu, wo?

              Auch bei Audiowiedergabe ist mit dem Test nichts zu hören. Im Grunde ist die Wiedergabe z. B.…[Weiterlesen]

            • 85hans antwortete vor 1 Monat

              Das ist schon merkwürdig.
              Überprüfe mal in Muon, ob alle Abhängigkeiten für libavcodec57 installiert sind und ob es defekte Pakete gibt, die repariert werden sollten.
              In der Kontrollleiste das Lautsprechersymbol mit Rechtsklick und dann auf “Lautstärke einrichten”.
              Wenn hier auch nichts falsch eingestellt ist, fällt mir momentan nichts mehr ein.

            • 85hans antwortete vor 1 Monat
            • 85hans antwortete vor 1 Monat

              Noch eine Frage:
              Von wo und wie (Anschluss/Kabel) nimmst du denn auf?

            • Merlinux antwortete vor 1 Monat

              Ich nehme nur intern auf, also ohne Kabel oder Anschluß.
              Bspl.: mit simplescanrecorder wird ein Video von Youtube nach dem von mir plazierten Feld aufgenommen. Anschließend wird es gespeichert. Danach spielt VLC das wieder… bisher nur Video ohne Ton…

            • 85hans antwortete vor 1 Monat

              Das kann aber auch an VLC liegen. Einstellungen überprüft?
              Hast du mal versucht, das aufgenommene Video über einen anderen Player abzuspielen?

    • Da ist man mal ein “paar Wochen” nicht da und schon ist alles ganz unordentlich hier… 😉

      @merlinux mach’ am besten zukünftig für solche Fragen ein Thema im Forum auf https://www.kde-neon.de/forums/. Da geht das nicht so schnell unter und ist nachhaltiger, wenn jemand mal eine ähnliche Frage haben sollte.

  • Danke Will!

    Ich habe eben noch alte EEPC von Asus (2 x). die ich oft benutze.

    Na gut, werde ich mich wohl damit abfinden. Sobald ich mehr Zeit habe, werde ich mich nach Ihrer Idee mit Widgets kümmern. 😉

    Grüße,

    Martial

     

  • up75 postete ein Update vor 3 Wochen, 2 Tagen

    Hallo, sporadisch verschiebt Plasma meine Desktop-Icons nach einem Neustart. Die letze Icon-Position (rechts unten) kann ich gar nicht nutzen. Die Icons der letzten Zeile werden dann in die erste Zeile verschoben. Mein wohlgeordnetes System wird strubbelig gemacht. Das passiert so bei jedem 5-6 Neustart/Reboot (auch wenn keine Icons hinzu kamen oder gelöscht wurden).
    Dieses Verhalten…[Weiterlesen]

  • Servus WillS,

    herzlichen Dank.

    richtig. Ich habe zu Testzwecken das Iso von KDE Neon nochmals heruntergeladen und neu installiert. Es tritt aber der selbe Fehler wieder nach dem dritten Neustart auf.

    Ich benutze als Grafikkarte ein Nvidia Geforce GTX 1050 Ti. Als Treiber wird laut System folgendes verwendet:

    Hersteller: nouveau, Renderer NV137, OpenGL-Version 3.0 Mesa 18.0.5,…[Weiterlesen]

  • 85hans antwortete zum Thema Neu von LM-KDE im Forum Gruppenlogo von kde-neon.dekde-neon.de vor 3 Wochen, 6 Tagen

    Servus Will,

    meine Gedanken kreisen um das Thema “Marketing” zu KDE-neon.
    Noch führt diese Distribution ja ein Nischendasein und findet nicht die große Beachtung.
    Indem man davon ausgeht, dass sich sowieso nur fortgeschrittene Linux-User dafür interessieren werden, setzt man die Eintrittshürde schon entsprechend hoch.
    Neugierigen Umsteigern zu Linux, die ja deutlich zugenommen haben, sol…[Weiterlesen]

  • Mehr laden