Bios Einstellungen für Inspiron 3552

KDE neon Community Foren Support Installation Bios Einstellungen für Inspiron 3552

Schlagwörter: 

Dieses Thema enthält 6 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  KDEinstellen vor 9 Monate, 2 Wochen. This post has been viewed 238 times

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge

  • KDEinstellen

    @kdeinstellen

    Teilnehmer
    • Beiträge: 13

    Hallo,

    jetzt habe ich Neon auch auf einem Inspiron 3552 installieren, aber Dell hat das Bios so eingestellt, dass immer nur das nicht mehr vorhandene Ubuntu aufgerufen wird. Beim Booten muss immer explizit der Kernel mit der Neon Installation ausgewählt werden.
    Mit dem Bios-Zeugs kenn ich mich jetzt nicht so wirklich aus 🙁
    Im Moment steht im Bios unter Boot: Boot Option Priorities:
    Boot Option #1 [ubuntu]
    Wenn ich: File Browser Del Boot Option
    ansteuere steht ubuntu drin und wenn ich hier mit Enter bestätige, wird die Boot Option #1 gelöscht.
    Jetzt bin ich mir nicht sicher ob ich das einfach mit F10 bestätigen kann und das Problem damit beseitigt ist.

    #1479

    jolic

    @jolic

    Teilnehmer
    • Beiträge: 86

    hä?

    #1480

    KDEinstellen

    @kdeinstellen

    Teilnehmer
    • Beiträge: 13

    Ja, ich bin im Erklären nicht der Beste.
    Vielleicht geht es mit Bildern besser

    Die Grundeinstellung im Bios:
    Bios-Boot-Einstellungen 1
    File Browser Del ausgewählt:
    Bios-Boot-Einstellungen 2
    Mit Enter bestätigt:
    Bios-Boot-Einstellungen 3
    Nochmal Enter gedrückt:
    Bios-Boot-Einstellungen 4
    Boot Option #1 [ubuntu] ist weg:
    Bios-Boot-Einstellungen 5
    Ich Bios Oberlaie verlasse die Bios Einstellungen hier lieber mit ESC asntatt mit F10, denn ich bin mir nicht sicher ob sich die jetzigen Einstellungen, durch Bios zurücksetzen wieder herstellen lassen, falls sich danach nix mehr rührt.

    #1481

    jolic

    @jolic

    Teilnehmer
    • Beiträge: 86

    ah 😉

    da ich nur linux nutze benötige ich den uefi (mist) nicht und stelle das beim dell bios auf legacy.

    kann dir daher nicht helfen, evtl jemand anders hier? oder hier EFI_Grundlagen?

    ps: windows rennt auch gut in einer vm.

    • Diese Antwort wurde geändert vor 10 Monate von  jolic.
    • Diese Antwort wurde geändert vor 10 Monate von  jolic.
    #1482

    KDEinstellen

    @kdeinstellen

    Teilnehmer
    • Beiträge: 13

    Da bei mir auch kein Win drauf kommt, hab ich jetzt auf legacy umgestellt.
    Hast mir also doch helfen können 🙂

    Somit besten Dank für die Hilfe

    #1485

    WillS.

    @wills

    www.kde-neon.de
    • Beiträge: 144

    Hi @kdeinstellen

    wenn das Thema für Dich gelöst ist, setze es doch bitte (im ersten Beitrag) auf gelöst.

    will;

    #1489

    KDEinstellen

    @kdeinstellen

    Teilnehmer
    • Beiträge: 13

    HI WillS,

    das hab ich doch wirklich verpennt.
    Aber jetzt bin ich so wach das ich auch noch allen ein gesundes und gutes neues Jahr wünsche.

    KDEinstellen

    #1490
Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.