Doppelklick Desktopicons funktioniert nicht mehr

KDE neon Community Foren Support Plasma Doppelklick Desktopicons funktioniert nicht mehr

Dieses Thema enthält 2 Antworten und 1 Teilnehmer. Es wurde zuletzt aktualisiert von  Hondo vor 6 Monate, 2 Wochen. This post has been viewed 311 times

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge

  • Hondo

    @hondo

    Teilnehmer
    • Beiträge: 27

    Liebe Neons,

    ich habe eben gerade das letzte angezeigte Update durchgeführt und nachdem ich neu gestartet habe, kann ich die Icons auf dem Desktop nicht mehr durch Doppelklick öffnen. Es geht nur noch, indem ich einen Rechtsklick mache und auf öffnen gehe.

    Ich habe kurioserweise auch nicht mehr die Einstellung unter  System – Eingabegeräte – Maus (Allgemein)

    Doppelklick oder einfacher Klick einzustellen. Diese Option ist einfach verschwunden. Weiß jemand von euch mehr? Habt ihr nach dem letzten Update von heute auch die gleichen Probleme oder betrifft nur mich das?

     

    LG

     

    Hondo

     

    • Dieses Thema wurde geändert vor 6 Monate, 2 Wochen von  Hondo.
    • Dieses Thema wurde geändert vor 6 Monate, 2 Wochen von  Hondo.
    #2430

    Hondo

    @hondo

    Teilnehmer
    • Beiträge: 27

    Ich hab bis jetzt herausgefunden, dass sich die Einstellung für den Doppel- und Einfachklick jetzt unter Arbeitsflächenverhalten – Arbeitsbereich befindet. Allerdings werden die Verknüpfungen nur bei einfachem Klick geöffnet, wenn ich meine Anwendungen mit einem Doppelklick auf das Icon starten möchte, passiert rein gar nichts.

     

    LG

    Hondo

    #2433

    Hondo

    @hondo

    Teilnehmer
    • Beiträge: 27

    Habs selbst gelöst! Unter

    Systemsteuerung – Fensterverwaltung – Fensterverhalten(Aktivierung)

    Muss das Häkchen raus bei “Aktives Fenster auf Klick nach vorne holen”

    Warum sich das bei dem Update von selbst eingestellt hat, weiß ich auch nicht.

     

    LG

    Hondo

     

     

    #2434
Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.