Kontact bzw. Kmail lässt sich nicht mehr starten

KDE neon Community Foren Support Applications Kontact bzw. Kmail lässt sich nicht mehr starten

Dieses Thema enthält 2 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  SchusterHannes vor 1 Jahr, 3 Monate. This post has been viewed 722 times

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge

  • SchusterHannes

    @schusterhannes

    Teilnehmer
    • Beiträge: 15

    Hallo,

    ich kann plötzlich heute weder Kontact noch Kmail noch akonadiconsole starten…

    Wenn ich in der Konsole starte kommen diese Meldungen

    $ kontact
    Could not find QtWebEngineProcess
    KCrash: crashing… crashRecursionCounter = 2
    KCrash: Application Name = kontact path = /usr/bin pid = 3843
    KCrash: Arguments: /usr/bin/kontact
    KCrash: Attempting to start /usr/lib/x86_64-linux-gnu/libexec/drkonqi from kdeinit
    sock_file=/run/user/1000/kdeinit5__0

    [2]+ Angehalten kontact

     

    $ kmail
    Pass a valid window to KWallet::Wallet::openWallet().
    Could not find QtWebEngineProcess
    *** KMail got signal 6 (Exiting)
    *** Dead letters dumped.
    KCrash: crashing… crashRecursionCounter = 2
    KCrash: Application Name = kmail path = /usr/bin pid = 3830
    KCrash: Arguments: /usr/bin/kmail
    KCrash: Attempting to start /usr/lib/x86_64-linux-gnu/libexec/drkonqi from kdeinit
    sock_file=/run/user/1000/kdeinit5__0

    [1]+ Angehalten kmail

     

    $ akonadiconsole
    Could not find QtWebEngineProcess
    KCrash: crashing… crashRecursionCounter = 2
    KCrash: Application Name = akonadiconsole path = /usr/bin pid = 3851
    KCrash: Arguments: /usr/bin/akonadiconsole
    KCrash: Attempting to start /usr/lib/x86_64-linux-gnu/libexec/drkonqi from kdeinit
    sock_file=/run/user/1000/kdeinit5__0

    [3]+ Angehalten akonadiconsole

    Hat jemand eine Idee was da schief läuft???

    Vielen Dank vorab

    Gruß Ralf

    #671

    jolic

    @jolic

    Teilnehmer
    • Beiträge: 67

    Hi, ich hatte das auch bei der Plasma 5.9.1 Version und geholfen hat:

    sudo apt install libqt5webengine5

    Das ist mit ein Grund warum ich lieber bei der User-LTS-Edition bleibe 😉

    #672

    SchusterHannes

    @schusterhannes

    Teilnehmer
    • Beiträge: 15

    Hi, Vielen Dank… das hat bei mir auch geholfen.

    Beste Grüße Ralf

    #673
Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.