LibreOffice update-Problem

KDE neon Community Foren Support Installation LibreOffice update-Problem

Schlagwörter: 

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  hellpaw vor 2 Wochen, 6 Tagen. This post has been viewed 71 times

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge

  • KDEinstellen

    @kdeinstellen

    Teilnehmer
    • Beiträge: 13

    Hallo,

    ich habe “sudo apt-get update” versucht und bekam folgende Fehlermeldung:

    linux@linux:~$ sudo apt-get update
    Holen:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
    OK:2 http://de.archive.ubuntu.com/ubuntu xenial InRelease
    OK:3 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
    Ign:4 http://dl.google.com/linux/chrome/deb stable InRelease
    OK:5 http://de.archive.ubuntu.com/ubuntu xenial-updates InRelease
    Ign:6 http://dl.google.com/linux/webdesigner/deb stable InRelease
    OK:7 http://de.archive.ubuntu.com/ubuntu xenial-backports InRelease
    OK:8 http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu xenial InRelease
    OK:9 http://dl.google.com/linux/chrome/deb stable Release
    OK:10 http://dl.google.com/linux/webdesigner/deb stable Release
    Holen:11 http://archive.neon.kde.org/user/lts xenial InRelease [17,3 kB]
    OK:12 https://deb.opera.com/opera-stable stable InRelease
    Es wurden 124 kB in 1 s geholt (120 kB/s).
    Paketlisten werden gelesen... Fertig
    N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository
    'http://archive.neon.kde.org/user/lts xenial InRelease' doesn't support architecture 'i386'
    
    linux@linux:~$ sudo apt-get upgrade
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Probieren Sie »apt-get -f install«, um dies zu korrigieren.
    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    libreoffice : Hängt ab von: libreoffice-base ist aber nicht installiert
    libreoffice-canzeley-client : Hängt ab von: libreoffice-base ist aber nicht installiert
    libreoffice-report-builder-bin : Hängt ab von: libreoffice-base ist aber nicht installiert
    E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
    
    linux@Linux:~$ sudo apt-get upgrade -f
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    
    Abhängigkeiten werden korrigiert ...Starting pkgProblemResolver with broken count: 0
    Starting 2 pkgProblemResolver with broken count: 0
    Done
    Fertig
    Entering ResolveByKeeppgrade) wird berechnet... 50%
    Paketaktualisierung (Upgrade) wird berechnet... Fertig
    Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
    libgeoclue0 libqpdf17 libqt5designer5 libqt5help5 linux-headers-4.13.0-38
    linux-headers-4.13.0-38-generic linux-headers-4.13.0-39
    linux-headers-4.13.0-39-generic linux-image-4.13.0-38-generic
    linux-image-4.13.0-39-generic linux-image-extra-4.13.0-38-generic
    linux-image-extra-4.13.0-39-generic python3-pyqt5 python3-sip
    ubuntu-release-upgrader-qt
    Verwenden Sie »sudo apt autoremove«, um sie zu entfernen.
    Die folgenden NEUEN Pakete werden installiert:
    libreoffice-base
    0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    3 nicht vollständig installiert oder entfernt.
    Es müssen noch 0 B von 1.520 kB an Archiven heruntergeladen werden.
    Nach dieser Operation werden 6.461 kB Plattenplatz zusätzlich benutzt.
    Möchten Sie fortfahren? [J/n] j
    (Lese Datenbank ... 313040 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereitung zum Entpacken von .../libreoffice-base_1%3a5.1.6~rc2-0ubuntu1~xenial3_amd64.deb ...
    »Umleitung von /usr/lib/libreoffice/share/basic/dialog.xlc zu /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess durch libreoffice-base« wird hinzugefügt
    dpkg-divert: Fehler: Umbenennen beinhaltet Überschreiben von »/usr/lib/libreoffice/share/basic/dialog.xlc.noaccess« mit
    anderer Datei »/usr/lib/libreoffice/share/basic/dialog.xlc«, nicht erlaubt
    dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/libreoffice-base_1%3a5.1.6~rc2-0ubuntu1~xenial3_amd64.deb (--unpack):
    Unterprozess neues pre-installation-Skript gab den Fehlerwert 2 zurück
    Keine Umleitung »Umleitung von /usr/lib/libreoffice/share/basic/dialog.xlc zu /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess durch libreoffice-base«, keine entfernt.
    Keine Umleitung »Umleitung von /usr/lib/libreoffice/share/basic/script.xlc zu /usr/lib/libreoffice/share/basic/script.xlc.noaccess durch libreoffice-base«, keine entfernt.
    Fehler traten auf beim Bearbeiten von:
    /var/cache/apt/archives/libreoffice-base_1%3a5.1.6~rc2-0ubuntu1~xenial3_amd64.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Steh da jetzt doc ein wenig auf der Stelle 🙂

    • Dieses Thema wurde geändert vor 3 Wochen, 4 Tagen von  KDEinstellen.
    • Dieses Thema wurde geändert vor 3 Wochen, 4 Tagen von  KDEinstellen.
    • Dieses Thema wurde geändert vor 3 Wochen, 4 Tagen von  KDEinstellen.
    • Dieses Thema wurde geändert vor 3 Wochen, 4 Tagen von  KDEinstellen.
    #2053

    hellpaw

    @hellpaw

    Teilnehmer
    • Beiträge: 2

    Erstmal hast du recht viele fremdquellen in deinem system, es ist nicht auszuschließen, dass diese hier evtl zwischenfunken. Hast du mal versucht libre office sauber zu löschen und dann es erneut zu versucht?

    #2059
Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.