Mein System sammelt nicht aktualisierte Pakete ;-(

KDE neon Community Foren Support Installation Mein System sammelt nicht aktualisierte Pakete ;-(

Dieses Thema enthält 0 Antworten und 1 Teilnehmer. Es wurde zuletzt aktualisiert von  mycodesucks vor 8 Monate. This post has been viewed 217 times

Ansicht von 1 Beitrag (von insgesamt 1)
  • Autor
    Beiträge

  • mycodesucks

    @mycodesucks

    Teilnehmer
    • Beiträge: 7

    Guten Abend,

    seit ein paar Wochen sammeln sich auf zwei meiner Rechner Pakete, die nicht aktualisiert werden können. Leider sagt mir die Syntax der Fehlerausgabe nichts, bzw. für mich ist daraus kein Lösungsweg ersichtlich.

    Die Funktion scheint das nicht zu beeinträchtigen, daher habe ich mich bislang getraut das einfach zu ignorieren. Aus anfangs 4 Paketen sind aber mittlerweile 9 geworden.

    Konsolenausgabe:

    ***@***:~$ sudo apt update && sudo apt upgrade –assume-yes && sudo apt autoremove –assume-yes
    OK:1 http://de.archive.ubuntu.com/ubuntu xenial InRelease
    OK:2 http://ppa.launchpad.net/inkscape.dev/stable/ubuntu xenial InRelease
    Holen:3 http://archive.neon.kde.org/user xenial InRelease [31,1 kB]
    OK:4 http://de.archive.ubuntu.com/ubuntu xenial-updates InRelease
    OK:5 http://packages.microsoft.com/repos/vscode stable InRelease
    OK:6 http://ppa.launchpad.net/libreoffice/ppa/ubuntu xenial InRelease
    OK:7 http://de.archive.ubuntu.com/ubuntu xenial-backports InRelease
    OK:8 http://ppa.launchpad.net/linrunner/tlp/ubuntu xenial InRelease
    OK:9 http://ppa.launchpad.net/maarten-baert/simplescreenrecorder/ubuntu xenial InRelease
    OK:10 http://ppa.launchpad.net/nextcloud-devs/client/ubuntu xenial InRelease
    OK:11 http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu xenial InRelease
    OK:12 http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu xenial InRelease
    OK:13 http://ppa.launchpad.net/scribus/ppa/ubuntu xenial InRelease
    OK:14 http://ppa.launchpad.net/vikoadi/ppa/ubuntu xenial InRelease
    OK:15 https://deb.nodesource.com/node_6.x xenial InRelease
    OK:16 http://security.ubuntu.com/ubuntu xenial-security InRelease
    OK:17 https://updates.signal.org/desktop/apt xenial InRelease
    Es wurden 31,1 kB in 2 s geholt (12,7 kB/s).
    Paketlisten werden gelesen… Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen…. Fertig
    Aktualisierung für 9 Pakete verfügbar. Führen Sie »apt list –upgradable« aus, um sie anzuzeigen.
    Paketlisten werden gelesen… Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen…. Fertig
    Entering ResolveByKeeppgrade) wird berechnet… 10%
    Dependencies are not satisfied for qtvirtualkeyboard-plugin [ amd64 ] < 5.10.0+dfsg-0neon+16.04+xenial+build28 -> 5.10.0+dfsg-0neon+16.04+xenial+build29 > ( libs )
    Keeping package qtvirtualkeyboard-plugin:amd64
    Dependencies are not satisfied for qtvirtualkeyboard-plugin [ amd64 ] < 5.10.0+dfsg-0neon+16.04+xenial+build28 -> 5.10.0+dfsg-0neon+16.04+xenial+build29 > ( libs )
    Package qtvirtualkeyboard-plugin:amd64 qtvirtualkeyboard-plugin:amd64 Hängt ab von on qml-module-qtquick-virtualkeyboard [ amd64 ] < 5.10.0+dfsg-0neon+16.04+xenial+build28 -> 5.10.0+dfsg-0neon+16.04+xenial+build29 > ( libdevel ) (= 5.10.0+dfsg-0neon+16.04+xenial+build28)
    Keeping Package qml-module-qtquick-virtualkeyboard:amd64 due to Hängt ab von
    Dependencies are not satisfied for libqalculate14 [ amd64 ] < none -> 2.2.1-0+16.04+xenial+build2 > ( libs )
    Keeping package libqalculate14:amd64
    Dependencies are not satisfied for plasma-workspace [ amd64 ] < 4:5.12.4-0neon+16.04+xenial+build119 -> 4:5.12.4-0neon+16.04+xenial+build120 > ( kde )
    Keeping package plasma-workspace:amd64
    Dependencies are not satisfied for libkf5coreaddons-dev [ amd64 ] < 5.43.0-0neon+16.04+xenial+build43 -> 5.45.0-0neon+16.04+xenial+build46 > ( libdevel )
    Keeping package libkf5coreaddons-dev:amd64
    Dependencies are not satisfied for libkf5coreaddons-dev [ amd64 ] < 5.43.0-0neon+16.04+xenial+build43 -> 5.45.0-0neon+16.04+xenial+build46 > ( libdevel )
    Package libkf5coreaddons-dev:amd64 libkf5coreaddons-dev:amd64 Hängt ab von on libkf5coreaddons5 [ amd64 ] < 5.43.0-0neon+16.04+xenial+build43 -> 5.45.0-0neon+16.04+xenial+build46 > ( libs ) (= 5.43.0-0neon+16.04+xenial+build43)
    Keeping Package libkf5coreaddons5:amd64 due to Hängt ab von
    Dependencies are not satisfied for libkf5coreaddons5 [ amd64 ] < 5.43.0-0neon+16.04+xenial+build43 -> 5.45.0-0neon+16.04+xenial+build46 > ( libs )
    Keeping package libkf5coreaddons5:amd64
    Dependencies are not satisfied for libkf5coreaddons5 [ amd64 ] < 5.43.0-0neon+16.04+xenial+build43 -> 5.45.0-0neon+16.04+xenial+build46 > ( libs )
    Package libkf5coreaddons5:amd64 libkf5coreaddons5:amd64 Hängt ab von on libkf5coreaddons-data [ amd64 ] < 5.43.0-0neon+16.04+xenial+build43 -> 5.45.0-0neon+16.04+xenial+build46 > ( libs ) (= 5.43.0-0neon+16.04+xenial+build43)
    Keeping Package libkf5coreaddons-data:amd64 due to Hängt ab von
    Dependencies are not satisfied for libkf5coreaddons-dev-bin [ amd64 ] < none -> 5.45.0-0neon+16.04+xenial+build46 > ( libdevel )
    Keeping package libkf5coreaddons-dev-bin:amd64
    Dependencies are not satisfied for plasma-workspace-wayland [ amd64 ] < 4:5.12.4-0neon+16.04+xenial+build119 -> 4:5.12.4-0neon+16.04+xenial+build120 > ( kde )
    Keeping package plasma-workspace-wayland:amd64
    Dependencies are not satisfied for libqalculate14-data [ amd64 ] < none -> 2.2.1-0+16.04+xenial+build2 > ( libs )
    Keeping package libqalculate14-data:amd64
    Paketaktualisierung (Upgrade) wird berechnet… Fertig
    Die folgenden Pakete sind zurückgehalten worden:
    libkf5coreaddons-bin-dev libkf5coreaddons-data libkf5coreaddons-dev libkf5coreaddons5 plasma-workspace plasma-workspace-wayland
    qml-module-qtquick-virtualkeyboard qtvirtualkeyboard-plugin
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 8 nicht aktualisiert.
    Paketlisten werden gelesen… Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen…. Fertig
    Starting pkgProblemResolver with broken count: 0
    Starting 2 pkgProblemResolver with broken count: 0
    Done
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 9 nicht aktualisiert.

    #2014
Ansicht von 1 Beitrag (von insgesamt 1)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.