Multi-Bildschrirm funktioniert nicht mehr, kein richtiges Runterfahren

KDE neon Community Foren Support Plasma Multi-Bildschrirm funktioniert nicht mehr, kein richtiges Runterfahren

Dieses Thema enthält 3 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  jolic vor 1 Woche, 1 Tag. This post has been viewed 114 times

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge

  • Circle

    @circle

    Teilnehmer
    • Beiträge: 6

    Tag zusammen,

    habe aktuell 2 sehr nervige Bugs, die glaube ich irgendwie zusammen hängen.
    Verwende KDE Neon 5.13 mit Plasma 5.13.4.

    Ich habe 2 Bildschirme (geklontes Bild). Wenn ich meinen Rechner hochfahre kommt es in 4/5 Fällen dazu, dass nur mein Zweitbildschirm ein Signal bekommt. Der Hauptbildschirm bleibt dunkel und wird auch nicht in den Grafikeinstellungen erkannt.

    Das zweite Problem ist, dass in dem Fall wenn die Bildschirme normal funktionieren, ich den Rechner in 4/5 Fällen nicht mehr richtig runterfahren kann. (Egal ob über die Startleiste oder mit dem Befehl shutdown -h now). Der Bildschirm geht zwar aus, aber mein Rechner schaltet sich nicht ab. Ich muss ihn immer von Hand ausmachen, indem ich den Knopf 8s lang drücke.

    Komisch ist: In dem Fall dass mein Hauptbildschirm nicht erkannt wird fährt der Rechner immer korrekt runter! Die Probleme traten auch plötzlich gleichzeitig auf. (vor ca. 2 Wochen)

    Habe auch Windows auf einer zweiten SSD, dort treten diese Fehler nicht auf. Es ist also ein KDE-Problem.

    Danke schonmal für eure Hilfe!

     

    #2165

    Circle

    @circle

    Teilnehmer
    • Beiträge: 6

    Kann ich irgendwie die Grafiktreiber löschen und neu installieren? Habe eine AMD RX570.

    #2170

    Circle

    @circle

    Teilnehmer
    • Beiträge: 6

    Nur um das abzuschließen:
    Das Problem mit dem nicht-Abschalten nach dem Runterfahren konnte ich lösen, indem ich im grub File den Parameter
    GRUB_CMDLINE_LINUX_DEFAULT=”acpi=ht”
    gesetzt habe.
    Anschließend
    sudo update-grub
    ausgeführt, um die grub-Parameter zu aktualisieren.

    Das Problem, dass der Primärbildschirm häufig nicht erkannt wird konnte ich lösen, indem ich einfach KDE Neon Bionic neu installiert habe.

    #2224

    jolic

    @jolic

    Teilnehmer
    • Beiträge: 86

    Danke für deine Rückmeldung, auch wenn dir hier leider keiner helfen konnte.

    acpi=ht schaltet ACPI bis auf Hyperthreading ab und Stromsparfunktionen sind deaktiviert.
    Würde daher die Lüfterregelung und CPU Temperatur beobachten.

    Wenn du es nicht schon versucht hast, könntest du auch acpi=strict (nur ACPI-Merkmale der vorhandenen Hardware beobachten) oder besser acpi_osi=linux (Abfrage des Linux-Kernels umgehen) versuchen.

    Quelle: pro-linux.de

    #2241
Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.