Thumbnails funktionieren nicht

KDE neon Community Foren Support Applications Thumbnails funktionieren nicht

  • Dieses Thema hat 4 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 3 Jahre, 5 Monaten von WillS..
  • . This post has been viewed 1573 times/ul>
Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge

  • Anonym
    Inaktiv
    • Beiträge: 31

    Ich habe testweise das aktuelle NEON-ISO vom 15.12 installiert, weil ich so langsam von Kubuntu weg möchte. Soweit läuft alles gut, aber die Video- und PDF-Thumbnails in Dolphin funktionieren bei mir nicht. Die notwendigen Pakete (kio-extras, ffmpegthumbs, kdegraphics-thumbnailers) sind installiert.

    Funkioniert das ganz allgemein immer noch nicht oder habe ich da etwas übersehen?

     

     

    #466

    WillS.

    @wills

    www.kde-neon.de
    • Beiträge: 168

    Hallo und herzlich willkommen,

    ich hab die Vorschauen für PDFs auf jeden Fall laufen. Ich schaue nachher noch mal nach den Videothumbs.

    Hast Du “nativ” installiert oder in ‘ner VM?

    will;

    #467

    Anonym
    Inaktiv
    • Beiträge: 31

    in einer VM. Das sollte aber nun wirklich nichts ausmachen.

     

    #468

    Anonym
    Inaktiv
    • Beiträge: 31

    Das Problem ist inzwischen gelöst: Config-Dateien gelöscht und die benötigten Pakete noch einmal installiert. Keine Ahnung, was da vorher schief gelaufen ist.

    Sieht jetzt gut aus…

    #469

    WillS.

    @wills

    www.kde-neon.de
    • Beiträge: 168

    Schön, dass es funktioniert.

    Ich setze mal auf gelöst…

    #485
Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.